Project

General

Profile

Statistics
| Revision:

root / branches / autonomous_recharging / code / projects @ 766

Name Size Revision Age Author Comment
  autonomous_recharging 766 over 11 years Brad Neuman added I term to current control, had weird issu...
  bay_bootloader 650 over 11 years Austin Buchan Added everything necessary to make the bay boot...
  charging_bay 748 over 11 years Victor Marmol Added skeleton for the bay board's behavior
  colonet 76 about 12 years Greg Tress the gui can now request the sensor matrix from ...
  libbayboard 729 over 11 years Austin Buchan Fixed the issue with green and blue channels co...
  libdragonfly 322 almost 12 years Brian Coltin Copied new analog code into recharging branch.
  libwireless 743 over 11 years Brian Coltin Fixed compilation errors.
  scheduler 33 about 12 years James Kong added autonomous_recharging and scheduler folde...
  slam 90 about 12 years Justin Scheiner Commit missed the new files. Damn svn add.
  template 742 over 11 years Austin Buchan

Latest revisions

# Date Author Comment
766 05/02/2008 12:48 AM Brad Neuman

added I term to current control, had weird issues with battery #4 where the current reading dops down to 26 for some reason. After this happens, unloaded voltage on bat (through multimeter) reads >6, even though it seemed discharged before. I am doubting it was fully discharged, maybe the 5 minutes actually forced too much current in?

762 05/01/2008 06:06 PM Brad Neuman

made some fixes to robot debug. Also added the current regulation to Charging.c, which seems to work!

759 05/01/2008 04:28 AM Chris Mar

fiddled with run around, filmed some demos. i have yet to make videos...i need to look that up

748 04/28/2008 08:48 PM Victor Marmol

Added skeleton for the bay board's behavior

743 04/28/2008 08:17 PM Brian Coltin

Fixed compilation errors.

742 04/28/2008 08:14 PM Austin Buchan
734 04/23/2008 10:19 PM Chris Mar

fiddling w/ run_around. i wrote a function that does move(0,0) and delays whenever transitioning between moving forwards and backwards. it calls wl_do() simultaneously, and wireless still appears to work.

729 04/22/2008 11:10 PM Austin Buchan

Fixed the issue with green and blue channels coming faintly on at startup. BOM led issues debugged (the JTAG fuse was incorrectly set). lbom now in working order.

728 04/22/2008 08:51 PM Austin Buchan

Changed bom_init and bom_on so that only bom_init needs the type argument. At the moment trying to debug some strange issue where PC4 and PC5 do not turn off.

726 04/21/2008 09:41 PM Greg Tress

Working on bayboard wireless

View revisions

Also available in: Atom