Project

General

Profile

Revision 1412

motor 1 and motor 2 changed to motor L and motor R

View differences:

motor.h
51 51

  
52 52
/** @brief Initialize the motors **/
53 53
void motors_init(void);
54
/** @brief Set speed and direction of motor1 **/
54
/** @brief Set speed and direction of motor1 
55
 *  @deprecated use the left motor function instead. it's more intuitive and easier to read.**/
55 56
void motor1_set(int direction, int speed);
56
/** @brief Set speed and direction of motor2 **/
57
/** @brief Set speed and direction of motor2 
58
 *  @deprecated use the right motor function instead. it's more intuitive and easier to read.**/
57 59
void motor2_set(int direction, int speed);
60
/** @brief Set speed and direction of left motor **/
61
void motor_l_set(int direction, int speed);
62
/** @brief Set speed and direction of right motor **/
63
void motor_r_set(int direction, int speed);
58 64
/** @brief Turn the motors off **/
59 65
void motors_off(void);
60 66

  

Also available in: Unified diff