| Revision:

root / trunk / code / projects @ 1195

Name Size Revision Age Author Comment
  autonomous_recharging 634 over 15 years Evan Mullinix red should be fixed. testing more plz.
  colonet 939 almost 15 years Ryan Cahoon added passing of overhead camera image to clien...
  diagnostic_station 1195 over 14 years Evan Mullinix finished storing encoder data
  girlscouts 895 almost 15 years Brad Neuman girl scouts!! yay!!!!
  i2c_charge_station 666 over 15 years Kevin Woo Added charging station's i2c_auto code in so th...
  libdragonfly 1155 over 14 years Martin Herrmann Added missing inttypes header
  libwireless 940 almost 15 years Ryan Cahoon Prototype JNI (Java Native Interface) for libwi...
  mapping 1162 over 14 years Abraham Levkoy Replace smart_run_around_fsm.c with the one tha...
  object_manipulation 775 over 15 years David Schultz implemented averaging with older data to smooth...
  scheduler 33 about 16 years James Kong added autonomous_recharging and scheduler folde...
  template 1097 over 14 years Martin Herrmann Makefile OS autodetection
  test 1067 over 14 years Nico Paris Made some additions to rayHits.c Not really us...

Latest revisions

# Date Author Comment
1195 04/24/2009 04:04 PM Evan Mullinix

finished storing encoder data

1194 04/24/2009 01:07 PM Evan Mullinix

defs for robot -> station communication

1193 04/24/2009 01:07 PM Evan Mullinix

robot can send data to station

1192 04/24/2009 01:06 PM Evan Mullinix

added infrastructure for robot to send data to station

1189 04/23/2009 01:28 AM John Sexton

Eliminated stationCode folder by merging necessary components into station folder.

1188 04/22/2009 11:46 PM Martin Herrmann

Changed Makefile target name to target

1187 04/22/2009 11:45 PM Martin Herrmann

Added multiple main functions hack

1185 04/22/2009 10:30 PM Martin Herrmann

Server communication: basic message processing

1183 04/22/2009 09:59 PM Martin Herrmann

Added individual hardware component files

1182 04/22/2009 09:43 PM Martin Herrmann

Made filenames more consistent
Made function names more consistent
Introduced separate functions for hardware components

View revisions

Also available in: Atom